Investigating NA server downgraded performance
Incident Report for Stova
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 21:05 EDT
Monitoring
Loading times of the impacted sections of the NA server were restored to normal levels. We are currently monitoring the performance of the NA server.
Posted Apr 16, 2024 - 23:18 EDT
Update
We are continuing to investigate issue of extended loading times on NA server. While we are working on the matter and permanent fix we can see the loading times improved across the impacted sections of the platform.
Posted Apr 16, 2024 - 22:07 EDT
Investigating
We are currently investigating reports of extended loading times in reporting and data upload sections of the platform on NA server.
Posted Apr 16, 2024 - 19:58 EDT
This incident affected: Web.