Intermittent Server connectivity issues for the Stova North American Servers
Incident Report for Stova
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 20:03 EDT
Monitoring
A cause of an intermittent service connectivity issue in the Stova platform for North America was located and fix applied. Our team is closely monitoring performance and the results.
Posted Mar 14, 2024 - 19:17 EDT
Investigating
We’re experiencing an intermittent service connectivity issue in the Stova platform for North America. Our team is aware of the issue and is currently working to restore the services. Users may see a 504 error message or slowness in the system. We will provide updates once full service is restored.
Posted Mar 14, 2024 - 17:13 EDT
This incident affected: Web, Stova Attendee Mobile Apps, and Public API.