Investigating reports of email delays in EMEA
Incident Report for Stova
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 08:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 07:54 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 07:24 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 06:28 EST
Investigating
We are investigating reports of a delay in sending outbound emails via email v1 in EMEA, this will affect Registration, Marketing, Networking & Abstracts. We will provide updates regularly.
Posted Feb 22, 2022 - 05:01 EST
This incident affected: Email.