Degraded Performance - North America Server
Incident Report for Stova
Resolved
This incident has been resolved and all optimizations have been implemented.
Posted Sep 07, 2024 - 08:17 EDT
Update
Our team is continuing to work through optimizing the system. We will update as we finalize all updates to the system.
Posted Sep 06, 2024 - 20:22 EDT
Monitoring
A fix has been implemented. We're monitoring the performance. There may be degraded performance in reporting still, so our team continues to work on resolving that fully while monitoring the rest of the systems.
Posted Sep 06, 2024 - 17:09 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2024 - 16:20 EDT
Investigating
We're experiencing intermittent degraded performance in the North American server and are currently looking into the issue. We will continue to post updates throughout the process.
Posted Sep 06, 2024 - 15:14 EDT
This incident affected: Web.