Investigating reports of email delays in North America with email v1
Incident Report for Stova
Resolved
A fix has been implemented. Due to the nature of this matter, there may be some emails that were not delivered as expected yesterday and would need to be resent again. We apologize for the inconvenience.
Posted Oct 28, 2022 - 10:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2022 - 19:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2022 - 16:30 EDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2022 - 14:54 EDT
Investigating
We have been investigating reports of a delay in sending emails in North America using email v1. This will affect Registration, Marketing, Networking & Abstracts. We will provide updates regularly.
Posted Oct 27, 2022 - 12:52 EDT
This incident affected: Email.