Investigating issue with our DataServices API
Incident Report for Stova
Resolved
The incident of DataServices API request timing out intermittently was resolved.
Posted Jan 19, 2023 - 00:03 EST
Monitoring
Development team implemented the fix for the issue and is currently monitoring it.
Posted Jan 18, 2023 - 23:14 EST
Identified
Development team has identified the root cause of the issue and is currently working on the fix.
Posted Jan 18, 2023 - 21:45 EST
Update
We are continuing to investigate the issue with our DataServices API.
Posted Jan 18, 2023 - 20:26 EST
Investigating
We are currently investigating issues with our DataServices API service interruption impacting all servers
We apologize for any inconvenience and will post another update as soon as we have more details.
Posted Jan 18, 2023 - 19:17 EST
This incident affected: Public API.