Aventri Events Container App on IOS devices is not available in the store for new downloads
Incident Report for Stova
Resolved
This incident has been resolved.
Posted Jan 06, 2024 - 11:19 EST
Investigating
We’re currently experiencing an issue where the Aventri Events Container App on IOS devices is not available in the store for new downloads. If this app is already installed, you will not have an issue. Our team is currently working to restore the app in the IOS marketplace. We apologize for any inconvenience and will update as we have more information.
Posted Jan 05, 2024 - 17:54 EST
This incident affected: Stova Attendee Mobile Apps.