Stripe Connect payment gateway connectivity issues
Incident Report for Stova
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 08:37 EDT
Identified
The root cause of the Stripe Connect payment gateway not processing attendee payments issue was identified and we are currently working on implementing the fix.
Posted Mar 20, 2024 - 23:56 EDT
Update
We are continuing to investigate the issue of Stripe Connect payment gateway not processing attendee payments.
Posted Mar 20, 2024 - 23:32 EDT
Investigating
We are currently investigating the issue of Stripe Connect payment gateway not processing attendee payments.
Posted Mar 20, 2024 - 19:22 EDT
This incident affected: Web.